Back to overview
Degraded
Intermittent document generation errors
Mar 09, 2026 at 03:00pm UTC
Affected services
S-Docs for HubSpot
Document generation
Data & Integration
E-Signature
Resolved
Mar 09, 2026 at 04:05pm UTC
Data integration vendor corrected the issue that was causing the intermittent API failures. All services on S-Docs are back to normal.
Affected services
Created
Mar 09, 2026 at 03:00pm UTC
Our data integration vendor experience an issue that caused some of the API calls to hubspot fail resulting in document generation and signature request steps to fail.
Affected services