Back to overview
Degraded

HubSpot workflow completion delays

Jan 20 at 04:20pm EST
Affected services
S-Docs for HubSpot

Resolved
Jan 20 at 06:14pm EST

HubSpot workflow delays issue RESOLVED. The backlog of requests has now been cleared. All requests are processing normally.

Created
Jan 20 at 04:20pm EST

We are noticing that HubSpot workflows are not completing as expected. We are noticing the documents and e-signature requests are completing but hubspot is not being notified of completion. We are looking into the root cause.